Imagination PowerVR SDK Blog

Problems using PVRTrace


#1

Greetings,

I’m currently Experimenting with Pvrtrace on an Armv8 device . It complains at startup that it can t find the Host version of libGLESv1_CM.so which my device doesnt have.

What should I do?

Regards


#2

Hi,

I believe removing PVRTrace’s libGLESv1_CM.so and libGLES_CM.so libraries should fix the issue.

Cheers,

Scott