Imagination PowerVR SDK Blog

which SW version of I8910 can run openGLES2.0 demo


#1

Hi, I have download the openGL ES2.0 SDK for symbian, but I can't run the demo on my I8910, my SW version is I8910xxIA6  BP Compile Date :Jan 16 2009.


besides,I can not  install the .sisx file given by the openGLES2.0 SDK. it likes some certification problems

 

#2
ameng wrote:

Hi, I have download the openGL ES2.0 SDK for symbian, but I can't run the demo on my I8910, my SW version is I8910xxIA6  BP Compile Date :Jan 16 2009.


besides,I can not  install the .sisx file given by the openGLES2.0 SDK. it likes some certification problems




 

Hi,

 

What is the exact error you get when installing the .sisx file? Also, do you get it with all files or just a particular one?

 

Thanks,

 

Scott