Imagination PowerVR SDK Blog

pod exporter from 3ds max

pvrgeopod

#1

Dear Team

the dependency you have with IGAME, 3ds max sdk make it super sensitive to any update !!
now the downloadable version of 3ds max2015 or 2016 does not work anymore.
What is your idea to make it solid to change ?

kind regards
david


#2

Hi David,

For our 4.0 SDK, we will see if there is any way to relax the IGAME version number dependency in the PVRGeoPOD plugin.

Thanks,
Joe


#3

Hello Joe

thanks for your answer, dont you know if i could get even the alpha version of the 3ds max plugin , the collada export have some issue …

thanks if you can ,
Kind regards
david