Imagination PowerVR SDK Blog

Unable to create context on OpenGL 2.0 hardware


#1

I have an INTEL 965 Graphics Media Accelerator on my vista laptop.

The Opengl 2.0 drivers were released recently for this hardware.Smile

 

But, even after updating the drivers, I am still not able to create an egl context due to an EGL_BAD_ALLOC error.Cry

 

Any solutions for this?Confused