Imagination PowerVR SDK Blog

ETA on new PVRGeoPOD

pvrgeopod

#1

Any news on when there might be a new version of PVRGeoPOD that works with Blender 2.60?

I’ve been trying the Collada2POD route to generate something cocos3d can handle, but it just wont work. Cry  I’ve heard that PVRGeoPOD works fine for Blender 2.49b users, but I really don’t want to take that backward step.




#2
Glidos wrote:
Any news on when there might be a new version of PVRGeoPOD that works with Blender 2.60?

I've been trying the Collada2POD route to generate something cocos3d can handle, but it just wont work. Cry  I've heard that PVRGeoPOD works fine for Blender 2.49b users, but I really don't want to take that backward step.

 
Hi,
 
If you send an email to devtech@imgtec.com asking for the blender plug-in we can send you a beta version that you can try/use.
 
Cheers,
 
Scott

#3

Excellent thanks. Will do.



#4

I sent the email and had no reply so far. Did you mean you have a beta that can be sent out, or that it would be sent out when ready?



#5
Glidos wrote:
I sent the email and had no reply so far. Did you mean you have a beta that can be sent out, or that it would be sent out when ready?
 
Hi,
 
Your email possibly got caught by our company spam filter as it didn't make it to our inboxes. Could you try sending it again please.
 
Thanks,
 
Scott

#6

Ok thanks. Just resent it.



#7

Excellent! I sent an e-mail to get a copy of the beta.

Thanks,
Jack

Scott wrote:
Glidos wrote:
Any news on when there might be a new version of PVRGeoPOD that works with Blender 2.60?

I've been trying the Collada2POD route to generate something cocos3d can handle, but it just wont work. Cry  I've heard that PVRGeoPOD works fine for Blender 2.49b users, but I really don't want to take that backward step.

 
Hi,
 
If you send an email to devtech@imgtec.com asking for the blender plug-in we can send you a beta version that you can try/use.
 
Cheers,
 
Scott

#8

All seems well with it. My first test model had armature-based animations and those worked. I I just built another with materials that featured normal maps and they worked perfectly to.



#9

Hi,


I’ve been using Collada2POD and PVRGeoPOD with Blender2.49.


But, they don’t work fine to export IK armatures data.


And, I’d like to use the latest Blender2.60.





Then I found this forum.


So, I send mail to [devtech@imagtec.com] a few days ago.


But I have no replay.





May I ask and try the new blender plug-in?





Thank you.


#10

I believe an engineer has been in touch now - apologies for the delay.





Incidentally, the email contact you have quoted is incorrect, it should be: devtech@imgtec.com


#11

I got the plug-in todaySmile


Thank you and I will try them!

#12

Hi guys!





Would you be so kind as to send me your latest Blender 2.6x/POD plug-in?





I have sent an email (2/27), but haven’t seen a response as of yet. (I will send another).





Thanks in advance!