Imagination PowerVR SDK Blog

help installing povervr sdk 3.0

pvrgeopod

#1

Sorry if this is the wrong place to post this, but I’m having trouble installing the sdk on my new laptop.



I’m trying to migrate from my mac mini to a macbook pro and the powervr sdk is the last piece I need…



I’ve downloaded the installer and several attempts over the weekend, including today, result in errors during the download process. Todays error showed up after the download of PVRGeoPOD. I can’t remember the exact error, I think it was the checkfile or something didn’t match. I dunno.



Are you guys working on the install process or server?



In anycase, over the weekend the installer didn’t even manage to download the first file, todays got as far as the PVRGeoPOD.



Thanks.



Valerie


#2

Hi Blamejane,



We’ve been in the process of releasing a new version of the SDK. We ran in to some web server issues which was what caused your problems over the weekend. These have since been resolved and you should now be able to get the SDK without any problems. You will need to re-download the installer however.



The PVRGeoPOD error however is something else entirely, its likely that you are hitting a cache of the previous version of that file, try again, and if you are still unable to get the file you will need to clear your cache.



I’m sorry for the inconvenience this has caused. If you have any more problems give me a prod on this thread and I’ll see what I can do.