Imagination PowerVR SDK Blog

PowerVRSDK installation fails on Ubuntu12.10(64)


#1

Hi

I got the following error while trying to install PowerVRSDK(Linux) on Ubuntu12.10(64)



PowerVRSDKSetup-3.0.run: 1: PowerVRSDKSetup-3.0.run: Syntax error: “(” unexpected



I found this discussion…

http://forum.imgtec.com/discussion/2337

I installed ia32-libs, tried to run as superuser, changed mode to executable but still got the same error.



Could you help me install SDK on Ubuntu12.10?

Thanks


#2

I’ve already solved the problem.

After changing mode to executable, I still ran setup file using “sh PowerVRSDKSetup-3.0.run” so that error keep coming up. XD

Just put “./PowerVRSDKSetup-3.0.run” thats it.