Imagination PowerVR SDK Blog

PVR Shaman not showing any mesh

pvrshaman

#1

Hi everybody-newbie here! ^^


I have downloaded and installed the PVR Shaman on my Windows XP computer.

I also have added the .pod exporter to my Maya 2008 plugin folder.


Now, the issue i’m experiencing is the following: once i export any model (even a simple cube) with the .pod format (i haven’t touched the default settings ^
^) and open it in PVRShaman, nothing shows up.

All the mesh hierarchy shows up correctly in the Scene browser, but there’s just the red box container-no mesh at all.
I’m experiencing the same issue when i select file>open built in object: only the red bounding box shows up, but no actual mesh.


Is there any solution to this problem?
Thanks in advance,

Fede



#2

Hi Ziotoo4,

If the built in objects (and example pod files) are not working in PVRShaman, it sounds like it is worth checking that your graphics card drivers are up to date. You should download the latest drivers from nvidia, ATI, or whoever makes your graphics card.

If the problem persists, please also check you are able to run other 3D
applications. To get the best out of PVRShaman you should be using a shader capable
graphics card. If you have further problems please let us know more details, for example, what graphics card you are using, what other 3D applications you can run, and anything else that may be relevant.

I suspect there isn't any problem with your Maya export.

Regards,
Stefan

Stefan2010-03-19 14:49:56