Imagination PowerVR SDK Blog

PVRGeoPOD no working with Maya 2009

pvrgeopod

#1

I have Maya 2009 64 bit installed and added the PVRGeoPOD plugin to /bin/plug-ins. When Maya start and I check the plug-in manager, the plug-in is not running and I cannot start it. Is this a problem with using the 64 bit version of Maya? Has anyone else been able to use the version for 2009?


#2

Hi,


<?: prefix = o ns = "urn:schemas-microsoft-com:office:office" /> 


As far as I know you can't load 32-bit DLLs into a 64-bit app. You could try running/installing the 32-bit version of Maya. I must admit we haven't actually tried loading the PVRGeoPOD plug-in in Maya 2009 64 as at the moment we aren't supporting 64 bit platforms.


 

Thanks,

 

Scott
Scott2009-05-08 17:23:04

#3

Is this still the case?  It’s been 2 years, almost to the day, that this was asked but I’m in the same boat.