Imagination PowerVR SDK Blog

PVRTrace for MX31, Opengl ES 1.1

pvrtrace

#1

Hi,





I am developing and debugging an application on iMX31 platform running Linux 2.6.31 that uses Opengl ES 1.1. I would like to use PVRTrace and was wondering if that’s available for the same?





I see a PVRTrace download for AMRV7, can that be used on this platform?





Setup Description:


Platform: iMX31 (arm 11)


OS: Linux 2.6.31


Opengl ES 1.1 PowerVR





Thanks,


Roshni



#2

We don’t support this platform any more - the platform was discontinued. It may be that the binaries from the ARMV7 package will work, but I suspect that they will be incompatible. You are welcome to experiment, of course.