Ubuntu, installer not working.

Trying to install PowerVRSDK, downloaded both: offline and normal installers, both of them pause on launch, then pop up that pypar2 is missing, after installing pypar2, it’s just makes no sense. pypar2 window has “Go” button, which upacks stuff, but then nothing happens.

There seems to be no installation documentation anywhere around.

And why imgtec.com is sooooo sloooow, it takes 20 seconds to load any page!
Figured out: you have easy-social-share-buttons.css file that attempts to load, and it fails, so idling whole loading for many seconds.
Hilarious: failure of loading that file leads to 404 page, which then guess what? Tries to load that file again! :smiley: and it does it again and again.


The Pypar2 popup is not part of our SDK Installers. It is part of Ubuntu, and could be triggering due to a previous partial installation of a different package.

We are aware of the issues regarding our website, and the people responsible have been contacted.

Thank you for reporting these issues.

Solved running installer by:
Open properties of file, and in “Permissions” tab tick “Allow execution file as program”, then from terminal run application using sudo, and it worked.
Nothing to do with some “partial installations” looks like.