Imagination PowerVR SDK Blog

Version 320 Not Supported


#1

Hello,

I am unable to compile shaders when the version is set to GL ES 3.2, I’ve found another thread reference which says the issue is fixed in a more recent version of the SDK. I ensured everything was upgraded to the latest version but I still have the same error.

When the context has been created as ES 3.1 and the shaders set to version 3.1 everything is fine.

Thanks.


#2

Hi Paul,

This issue has been fixed and will be available in our upcoming 17.2 SDK release.

Thanks,
Shaun